www.jhbk.net > CAn t initiAlizE oCi

CAn t initiAlizE oCi

toad 不能连64位的ORACLE客户端.你要装一个32位的客户端才可以连接. 我用的就是WIN 7 oracle 11G 然后再装了一个10G 32位的客户端

你这是链接数据库的时候出的错误还是 启动数据库的时候得错误?

一、开始前的准备工作 在使用OTL进行编程之前,要首先确定使用的Oralce版本以及所选用的字符集。OTL支持目前几乎所有的主流数据库,可以通过宏启用otlv4.h中对应的数据库操作接口。 如:使用Oracle 11g R2、字符集选择UTF8,则可在包含otlv4.h之...

64位操作系统不支持PL\SQL,看这个 http://wenku.baidu.com/link?url=HlM-MBs4H8fJUb_NzI5bACQOkOxJA0tEKXBNBF1MluiNd5XXsRa9JkV9zFe1-4_G1xpdf...

你的数据库好像是64位的。PL/SQL Developer访问64位Oracle数据库需要安装一个32位的Oracle客户端win32_11gR2_client。

因为没装32位客户端吗?看样子是,客户端的OCI.dll这个文件不对吧。看下文件在不在。或者重装一个32位的客户端。建议装plsql免安装板的

应该是文件配置路径有问题

.

网站地图

All rights reserved Powered by www.jhbk.net

copyright ©right 2010-2021。
www.jhbk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com